p PatchFirst

CVE-2026-27960

CVE-2026-27960 · OpenCTI privilege escalation and unauthenticated access via default admin account

This page contains facts from public vulnerability sources. Check the original advisory before updating.

OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. In versions 6.6.0 through 6.9.12, there is a privilege escalation vulnerability that can be exploited by unauthenticated attackers to query the API as any existing user, including the default admin account. This issue has been fixed in version 6.9.13. As a workaround, the default admin can be disabled using the `APP__ADMIN__EXTERNALLY_MANAGED` configuration.

CVSS 9.8 · Critical · EPSS 7.1% · Public exploit · Fix available

Published
Updated

Stack: python

Affected products and versions

  • opencti

    Versions
    • >= 6.6.0, < 6.9.13: Affected

    No fix published

  • pycti PyPI

    Versions
    • 6.9.0
    • 6.9.1
    • 6.9.10
    • 6.9.11
    • 6.9.12
    • 6.9.2
    • 6.9.3
    • 6.9.4
    • 6.9.5
    • 6.9.6
    • 6.9.7
    • 6.9.8
    • 6.9.9
    Affected ranges
    • ECOSYSTEM: ≥ 6.9.0, < 6.9.13

    Update to 6.9.13

Original sources

Check your server →