CVE-2026-3217
CVE-2026-3217 · SAML SSO - Service Provider - Critical - Cross-site scripting - SA-CONTRIB-2026-018
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal SAML SSO - Service Provider allows Cross-Site Scripting (XSS).This issue affects SAML SSO - Service Provider: from 0.0.0 before 3.1.3.
CVSS 6.1 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
saml sso - service provider
- Versions
- ≥ 0.0.0, < 3.1.3: Affected (semver)
Update to 3.1.3
drupal/miniorange_saml Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 3.1.3
Update to 3.1.3