CVE-2026-3218
CVE-2026-3218 · Responsive Favicons - Moderately critical - Cross-site scripting - SA-CONTRIB-2026-019
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Responsive Favicons allows Cross-Site Scripting (XSS).This issue affects Responsive Favicons: from 0.0.0 before 2.0.2.
CVSS 4.8 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
responsive favicons
- Versions
- ≥ 0.0.0, < 2.0.2: Affected (semver)
Update to 2.0.2
drupal/responsive_favicons Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 2.0.2
Update to 2.0.2