p PatchFirst

CVE-2026-32906

CVE-2026-32906 · OpenClaw < 2026.5.12 - Privilege Escalation in Slack Plugin Approvals via Exec Approver Gate

This page contains facts from public vulnerability sources. Check the original advisory before updating.

OpenClaw before 2026.5.12 contains a privilege escalation vulnerability in Slack plugin approvals that allows exec-authorized users to resolve plugin approvals through the exec approver gate. Attackers with limited exec approval permissions can bypass intended approval splits to approve plugin actions outside operator configuration.

CVSS 2.3 · Low · EPSS 0.2% · Fix available

Published
Updated

Stack: node

Affected products and versions

  • openclaw

    Versions
    • ≥ 0, < 2026.5.12: Affected (semver)
    • 2026.5.12: Not affected (semver)

    Update to 2026.5.12

  • openclaw npm

    Affected ranges
    • SEMVER: < 2026.5.12

    Update to 2026.5.12

Original sources

Check your server →