CVE-2026-34087
CVE-2026-34087 · Users API leaks whether privileged users have their user groups disabled for lack of 2FA
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Wikimedia Foundation OATHAuth. This issue affects OATHAuth: from * before 1.43.7, 1.44.4, 1.45.2.
CVSS 5.1 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
oathauth
- Versions
- ≥ *, < 1.43.7, 1.44.4, 1.45.2: Affected (semver)
Update to 1.43.7, 1.44.4, 1.45.2
mediawiki Debian:12
- Versions
- 1:1.39.10-1
- 1:1.39.10-1~deb12u1
- 1:1.39.12-1~deb12u1
- 1:1.39.13-1~deb12u1
- 1:1.39.17-1~deb12u1
- 1:1.39.2-1
- 1:1.39.4-1
- 1:1.39.4-1~deb12u1
- 1:1.39.4-2
- 1:1.39.5-1
- 1:1.39.5-1~deb12u1
- 1:1.39.6-1
- 1:1.39.7-1
- 1:1.39.7-1~deb12u1
- 1:1.39.8-1
- Affected ranges
- ECOSYSTEM: < 1:1.39.17-1+deb12u2
Update to 1:1.39.17-1+deb12u2
mediawiki Debian:13
- Versions
- 1:1.43.3+dfsg-1
- 1:1.43.5+dfsg-1
- 1:1.43.6+dfsg-1
- 1:1.43.6+dfsg-1~deb13u1
- 1:1.43.6+dfsg-2
- Affected ranges
- ECOSYSTEM: < 1:1.43.8+dfsg-1~deb13u1
Update to 1:1.43.8+dfsg-1~deb13u1
mediawiki Debian:14
- Versions
- 1:1.43.3+dfsg-1
- 1:1.43.5+dfsg-1
- 1:1.43.6+dfsg-1
- 1:1.43.6+dfsg-1~deb13u1
- 1:1.43.6+dfsg-2
- 1:1.43.8+dfsg-1~deb13u1
- Affected ranges
- ECOSYSTEM: < 1:1.43.8+dfsg-1
Update to 1:1.43.8+dfsg-1
mediawiki Ubuntu:Pro:22.04:LTS
- Versions
- 1:1.35.3-1
- 1:1.35.4-1
- 1:1.35.5-1
- 1:1.35.5-1ubuntu1
- 1:1.35.5-1ubuntu2
- 1:1.35.5-1ubuntu3
- 1:1.35.6-1
- Affected ranges
- ECOSYSTEM: < 1:1.35.6-1ubuntu0.1~esm1
Update to 1:1.35.6-1ubuntu0.1~esm1
mediawiki Ubuntu:Pro:24.04:LTS
- Versions
- 1:1.39.4-2
- 1:1.39.5-1
- 1:1.39.6-1
- 1:1.39.7-1
- Affected ranges
- ECOSYSTEM: < 1:1.39.7-1ubuntu0.1~esm1
Update to 1:1.39.7-1ubuntu0.1~esm1
mediawiki Ubuntu:25.10
- Versions
- 1:1.43.1+dfsg-1
- 1:1.43.1+dfsg-2
- 1:1.43.3+dfsg-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
mediawiki Ubuntu:26.10
- Affected ranges
- ECOSYSTEM: < 1:1.43.8+dfsg-2
Update to 1:1.43.8+dfsg-2
mediawiki Ubuntu:26.04:LTS
- Versions
- 1:1.43.3+dfsg-1
- 1:1.43.5+dfsg-1
- 1:1.43.6+dfsg-2
- 1:1.43.8+dfsg-1
- Affected ranges
- ECOSYSTEM: < 1:1.43.8+dfsg-2
Update to 1:1.43.8+dfsg-2