CVE-2026-3529
CVE-2026-3529 · Google Analytics GA4 - Moderately critical - Cross-site Scripting - SA-CONTRIB-2026-024
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Google Analytics GA4 allows Cross-Site Scripting (XSS).This issue affects Google Analytics GA4: from 0.0.0 before 1.1.14.
CVSS 6.1 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
google analytics ga4
- Versions
- ≥ 0.0.0, < 1.1.14: Affected (semver)
Update to 1.1.14
drupal/ga4_google_analytics Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.1.14
Update to 1.1.14