CVE-2026-3573
CVE-2026-3573 · AI (Artificial Intelligence) - Moderately critical - Information Disclosure - SA-CONTRIB-2026-028
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Incorrect Authorization vulnerability in Drupal AI (Artificial Intelligence) allows Resource Injection.This issue affects AI (Artificial Intelligence): from 0.0.0 before 1.1.11, from 1.2.0 before 1.2.12.
CVSS 7.5 · High · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
ai (artificial intelligence)
- Versions
- ≥ 0.0.0, < 1.1.11: Affected (semver)
- ≥ 1.2.0, < 1.2.12: Affected (semver)
Update to 1.1.11; Update to 1.2.12
drupal/ai Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.1.11
- ECOSYSTEM: ≥ 1.2.0, < 1.2.12
Update to 1.1.11; Update to 1.2.12