p PatchFirst

CVE-2026-38728

CVE-2026-38728

This page contains facts from public vulnerability sources. Check the original advisory before updating.

An issue in Nodemailer smtp_server before v.3.18.3 allows a remote attacker to cause a denial of service via the SMTPStream._write, lib/smtp-stream.js components

CVSS 7.5 · High · EPSS 0.6% · Fix available

Published
Updated

Stack: node

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • smtp-server npm

    Affected ranges
    • SEMVER: < 3.18.3

    Update to 3.18.3

Original sources

Check your server →