CVE-2026-39735
CVE-2026-39735 · WordPress JetEngine plugin <= 3.9.0.1 - Broken Access Control vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in Crocoblock JetEngine jet-engine allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects JetEngine: from n/a through 3.9.0.1.
CVSS 6.5 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
jetengine
- Versions
- ≥ 0, ≤ 3.9.0.1: Affected; ≥ 3.9.0.2: Not affected (custom)
Update to 3.9.0.2