CVE-2026-39736
CVE-2026-39736 · WordPress JetEngine plugin <= 3.9.0.1 - SQL Injection vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Crocoblock JetEngine jet-engine allows SQL Injection.This issue affects JetEngine: from n/a through 3.9.0.1.
CVSS 8.5 · High · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
jetengine
- Versions
- ≥ 0, ≤ 3.9.0.1: Affected; ≥ 3.9.0.2: Not affected (custom)
Update to 3.9.0.2