CVE-2026-39741
CVE-2026-39741 · WordPress Simple Cloudflare Turnstile plugin <= 1.44.0 - Broken Access Control vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in RelyWP Simple Cloudflare Turnstile simple-cloudflare-turnstile allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Simple Cloudflare Turnstile: from n/a through 1.44.0.
CVSS 5.3 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
simple cloudflare turnstile
- Versions
- ≥ 0, ≤ 1.44.0: Affected; ≥ 1.44.1: Not affected (custom)
Update to 1.44.1