CVE-2026-39782
CVE-2026-39782 · WordPress Kali Forms plugin <= 2.4.27 - Broken Access Control vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in Kaliforms Kali Forms kali-forms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Kali Forms: from n/a through 2.4.27.
CVSS 5.3 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
kali forms
- Versions
- ≥ 0, ≤ 2.4.27: Affected; ≥ 2.4.28: Not affected (custom)
Update to 2.4.28