p PatchFirst

CVE-2026-41371

CVE-2026-41371 · OpenClaw < 2026.3.28 - Privilege Escalation via chat.send Reset Command

This page contains facts from public vulnerability sources. Check the original advisory before updating.

OpenClaw before 2026.3.28 contains a privilege escalation vulnerability in chat.send that allows write-scoped gateway callers to trigger admin-only session reset operations. Attackers can rotate target sessions, archive prior transcript state, and force new session IDs without requiring admin scope by exploiting improper authorization checks in the chat.send path.

CVSS 8.4 · High · EPSS 0.3% · Fix available

Published
Updated

Stack: node

Affected products and versions

  • openclaw

    Versions
    • ≥ 0, < 2026.3.28: Affected (semver)
    • 2026.3.28: Not affected (semver)

    Update to 2026.3.28

  • openclaw npm

    Affected ranges
    • SEMVER: < 2026.3.28

    Update to 2026.3.28

Original sources

Check your server →