CVE-2026-42694
CVE-2026-42694 · WordPress Kirki plugin <= 6.4.0 - Content Injection vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Themeum Kirki kirki allows Code Injection.This issue affects Kirki: from n/a through 6.4.0.
CVSS 4.3 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
kirki
- Versions
- ≥ 0, ≤ 6.4.0: Affected; ≥ 6.4.1: Not affected (custom)
Update to 6.4.1