CVE-2026-42707
CVE-2026-42707 · WordPress HivePress Claim Listings plugin <= 1.1.4 - Broken Access Control vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in HivePress HivePress Claim Listings hivepress-claim-listings allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects HivePress Claim Listings: from n/a through 1.1.4.
CVSS 4.3 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
hivepress claim listings
- Versions
- ≥ 0, ≤ 1.1.4: Affected; ≥ 1.1.5: Not affected (custom)
Update to 1.1.5