CVE-2026-44228
CVE-2026-44228 · RT: Stored Cross-Site Scripting via insufficient template escaping
This page contains facts from public vulnerability sources. Check the original advisory before updating.
RT is an open source, enterprise-grade issue and ticket tracking system. Versions 6.0.0 and above, prior to 6.0.3, contain a stored Cross-Site Scripting (XSS) vulnerability, where user-controlled data is rendered without proper HTML escaping. An authenticated user with permission to set the relevant data can inject JavaScript that executes when another RT user views the affected page. This issue has been fixed in version 6.0.3.
CVSS 5.4 · Medium · EPSS 0.3%
- Published
- Updated
Stack: system
Affected products and versions
rt
- Versions
- >= 6.0.0, < 6.0.3: Affected
No fix published
request-tracker5 Ubuntu:Pro:22.04:LTS
- Versions
- 5.0.1+dfsg-1ubuntu1
- 5.0.1+dfsg-1ubuntu1+esm1
- 5.0.1+dfsg-1ubuntu1+esm2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
request-tracker5 Ubuntu:Pro:24.04:LTS
- Versions
- 5.0.1+dfsg-1ubuntu1
- 5.0.5+dfsg-2
- 5.0.5+dfsg-2ubuntu0.1~esm1
- 5.0.5+dfsg-2ubuntu0.1~esm2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
request-tracker5 Ubuntu:26.10
- Versions
- 5.0.7+dfsg-6
- 5.0.10+dfsg-1
- 5.0.10+dfsg-3
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
request-tracker5 Ubuntu:Pro:26.04:LTS
- Versions
- 5.0.7+dfsg-4
- 5.0.7+dfsg-6
- 5.0.7+dfsg-6ubuntu0.1~esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published