CVE-2026-48196
CVE-2026-48196 · WordPress Kali Forms plugin <= 2.4.27 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Kaliforms Kali Forms kali-forms allows Stored XSS.This issue affects Kali Forms: from n/a through 2.4.27.
CVSS 6.5 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
kali forms
- Versions
- ≥ 0, ≤ 2.4.27: Affected; ≥ 2.4.28: Not affected (custom)
Update to 2.4.28