CVE-2026-48200
CVE-2026-48200 · WordPress Document Library Lite plugin <= 1.3.0 - Sensitive Data Exposure vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Insertion of Sensitive Information Into Sent Data vulnerability in Barn2 Plugins Document Library Lite document-library-lite allows Retrieve Embedded Sensitive Data.This issue affects Document Library Lite: from n/a through 1.3.0.
CVSS 5.3 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
document library lite
- Versions
- ≥ 0, ≤ 1.3.0: Affected; ≥ 1.3.1: Not affected (custom)
Update to 1.3.1