CVE-2026-48202
CVE-2026-48202 · WordPress Brave plugin <= 0.8.8 - Content Injection vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Brave Brave brave-popup-builder allows Code Injection.This issue affects Brave: from n/a through 0.8.8.
CVSS 5.3 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
brave
- Versions
- ≥ 0, ≤ 0.8.8: Affected; ≥ 0.8.9: Not affected (custom)
Update to 0.8.9