CVE-2026-48866
CVE-2026-48866 · WordPress Gravity Forms plugin <= 2.10.0.1 - Arbitrary File Deletion vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Rocketgenius Inc. Gravity Forms allows Path Traversal. This issue affects Gravity Forms: from n/a through 2.10.0.1.
CVSS 9.6 · Critical · EPSS 0.5% · Public exploit · Fix available
- Published
- Updated
Affected products and versions
gravity forms
- Versions
- ≥ n/a, ≤ 2.10.0.1: Affected; ≥ 2.10.1: Not affected (custom)
Update to 2.10.1