CVE-2026-48884
CVE-2026-48884 · WordPress WP User Frontend plugin <= 4.3.13 - Broken Access Control vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in weDevs WP User Frontend wp-user-frontend allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP User Frontend: from n/a through 4.3.13.
CVSS 5.3 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
wp user frontend
- Versions
- ≥ 0, ≤ 4.3.13: Affected; ≥ 4.3.14: Not affected (custom)
Update to 4.3.14