CVE-2026-54852
CVE-2026-54852 · WordPress Page Restriction WordPress (WP) plugin <= 1.6.1 - Broken Access Control vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in miniOrange Page Restriction WordPress (WP) page-and-post-restriction allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Page Restriction WordPress (WP): from n/a through 1.6.1.
CVSS 5.3 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
page restriction wordpress (wp)
- Versions
- ≥ 0, ≤ 1.6.1: Affected; ≥ 1.6.2: Not affected (custom)
Update to 1.6.2