CVE-2026-55810
CVE-2026-55810 · Plotly.js Graphing - Critical - PHP object injection - SA-CONTRIB-2026-050
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improperly Controlled Modification of Dynamically-Determined Object Attributes vulnerability in Drupal Plotly.js Graphing allows Object Injection. This issue affects Plotly.js Graphing versions: from 0.0.0 to 3.0.2.
CVSS 8.1 · High · EPSS 0.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
plotly.js graphing
- Versions
- ≥ 0.0.0, < 3.0.2: Affected (semver)
Update to 3.0.2
drupal/plotly_js Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 3.0.2
Update to 3.0.2