CVE-2026-56056
CVE-2026-56056 · WordPress The Post Grid plugin <= 7.9.7 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Mamunur Rashid The Post Grid the-post-grid allows Stored XSS.This issue affects The Post Grid: from n/a through 7.9.7.
CVSS 6.5 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
the post grid
- Versions
- ≥ 0, ≤ 7.9.7: Affected; ≥ 7.9.8: Not affected (custom)
Update to 7.9.8