p PatchFirst

CVE-2026-58589

CVE-2026-58589 · FlowDrop - Moderately critical - Access bypass - SA-CONTRIB-2026-067

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Missing Authorization vulnerability in Drupal FlowDrop allows Forceful Browsing. This issue affects FlowDrop versions: from 0.0.0 to 1.6.0.

CVSS 5.4 · Medium · EPSS 0.2% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • flowdrop

    Versions
    • ≥ 0.0.0, < 1.6.0: Affected (semver)

    Update to 1.6.0

  • drupal/flowdrop Packagist:https://packages.drupal.org/8

    Affected ranges
    • ECOSYSTEM: < 1.6.0

    Update to 1.6.0

Original sources

Check your server →