CVE-2026-58591
CVE-2026-58591 · Colorbox - Moderately critical - Cross-site scripting - SA-CONTRIB-2026-069
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Colorbox allows Cross-Site Scripting (XSS). This issue affects Colorbox versions: from 0.0.0 to 2.1.5, from 0.0.0 to 2.2.0.
CVSS 5.4 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
colorbox
- Versions
- ≥ 0.0.0, < 2.1.5: Affected (semver)
- ≥ 0.0.0, < 2.2.0: Affected (semver)
Update to 2.2.0
drupal/colorbox Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 2.1.5
- ECOSYSTEM: ≥ 2.2.0, ≤ 2.2.0
Update to 2.1.5