p PatchFirst

CVE-2026-6095

CVE-2026-6095 · Orejime - Moderately critical - Cross-site scripting - SA-CONTRIB-2026-032

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Orejime allows Cross-Site Scripting (XSS). This issue affects Orejime: from 0.0.0 before 2.0.16.

CVSS 6.1 · Medium · EPSS 0.2% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • orejime

    Versions
    • ≥ 0.0.0, < 2.0.16: Affected (semver)

    Update to 2.0.16

  • drupal/orejime Packagist:https://packages.drupal.org/8

    Affected ranges
    • ECOSYSTEM: < 2.0.16

    Update to 2.0.16

Original sources

Check your server →