CVE-2026-66666
CVE-2026-66666 · WordPress Core <= 7.1.2 - Unauthenticated Sensitive Data Exposure of Comments on Private and Unpublished Posts via Comment Feed vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Insertion of Sensitive Information Into Sent Data vulnerability in Automattic WordPress allows Retrieve Embedded Sensitive Data. This issue affects WordPress: from 7.1 through 7.1.2, from 7.0 through 7.0.6, from 6.9 through 6.9.9, from 6.8 through 6.8.10, from 6.7 through 6.7.9, and from 6.6 through 6.6.9.
CVSS 6.9 · Medium · EPSS 0.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
wordpress
- Versions
- ≥ 7.1, ≤ 7.1.2: Affected; ≥ 7.1.3: Not affected (custom)
- ≥ 7.0, ≤ 7.0.6: Affected; ≥ 7.0.7: Not affected (custom)
- ≥ 6.9, ≤ 6.9.9: Affected; ≥ 6.9.10: Not affected (custom)
- ≥ 6.8, ≤ 6.8.10: Affected; ≥ 6.8.11: Not affected (custom)
- ≥ 6.7, ≤ 6.7.9: Affected; ≥ 6.7.10: Not affected (custom)
- ≥ 6.6, ≤ 6.6.9: Affected; ≥ 6.6.10: Not affected (custom)
Update to 6.6.10; Update to 6.7.10; Update to 6.8.11; Update to 6.9.10; Update to 7.0.7; Update to 7.1.3
wordpress Debian:12
- Versions
- 6.1.1+dfsg1-1
- 6.1.6+dfsg1-0+deb12u1
- 6.1.9+dfsg1-0+deb12u1
- 6.2+dfsg1-1
- 6.2.1+dfsg1-1
- 6.2.2+dfsg1-1
- 6.3+dfsg1-1
- 6.3.1+dfsg1-1
- 6.3.2+dfsg1-1
- 6.4.1+dfsg1-1
- 6.4.1+dfsg1-1.1
- 6.4.2+dfsg1-1
- 6.4.3+dfsg1-1
- 6.5+dfsg1-1
- 6.5.2+dfsg1-1
- 6.5.3+dfsg1-1
- 6.5.5+dfsg1-1
- 6.6.1+dfsg1-1
- 6.7.2+dfsg1-1
- 6.7.2+dfsg1-1.1
- 6.8.1+dfsg1-1
- 6.8.3+dfsg1-1
- 6.9+dfsg1-1
- 6.9.4+dfsg1-1
- 7.0+dfsg1-1
- 7.0.2+dfsg1-1
- 7.0.3+dfsg1-1
- 7.1+dfsg1-1
- 7.1.1+dfsg1-1
- 7.1.2+dfsg1-1
- 7.1.3+dfsg1-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Debian:13
- Versions
- 6.8.1+dfsg1-1
- 6.8.10+dfsg1-0+deb13u1
- 6.8.3+dfsg1-0+deb13u1
- 6.8.3+dfsg1-1
- 6.8.6+dfsg1-0+deb13u1
- 6.8.7+dfsg1-0+deb13u1
- 6.9+dfsg1-1
- 6.9.4+dfsg1-1
- 7.0+dfsg1-1
- 7.0.2+dfsg1-1
- 7.0.3+dfsg1-1
- 7.1+dfsg1-1
- 7.1.1+dfsg1-1
- 7.1.2+dfsg1-1
- 7.1.3+dfsg1-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Debian:14
- Versions
- 6.8.1+dfsg1-1
- 6.8.3+dfsg1-1
- 6.9+dfsg1-1
- 6.9.4+dfsg1-1
- 7.0+dfsg1-1
- 7.0.2+dfsg1-1
- 7.0.3+dfsg1-1
- 7.1+dfsg1-1
- 7.1.1+dfsg1-1
- 7.1.2+dfsg1-1
- Affected ranges
- ECOSYSTEM: < 7.1.3+dfsg1-1
Update to 7.1.3+dfsg1-1
wordpress Ubuntu:16.04:LTS
- Versions
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:18.04:LTS
- Versions
- 4.8.2+dfsg-2
- 4.8.3+dfsg-1
- 4.9.1+dfsg-1
- 4.9.2+dfsg-1
- 4.9.4+dfsg-1
- 4.9.5+dfsg1-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:20.04:LTS
- Versions
- 5.2.2+dfsg1-1
- 5.2.4+dfsg1-1
- 5.3.2+dfsg1-1
- 5.3.2+dfsg1-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:22.04:LTS
- Versions
- 5.7.1+dfsg1-2ubuntu1
- 5.8.1+dfsg1-2ubuntu1
- 5.8.2+dfsg1-1ubuntu1
- 5.8.3+dfsg1-1ubuntu1
- 5.8.3+dfsg1-1ubuntu1.1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:24.04:LTS
- Versions
- 6.2+dfsg1-1ubuntu1
- 6.4.3+dfsg1-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:26.10
- Versions
- 6.7.2+dfsg1-1.1ubuntu2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:26.04:LTS
- Versions
- 6.7.2+dfsg1-1.1ubuntu1
- 6.7.2+dfsg1-1.1ubuntu2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
Original sources
- https://patchstack.com/database/wordpress/wordpress/wordpress/vulnerability/wordpress-wordpress-wordpress-7-1-2-sensitive-data-exposure-vulnerability?_s_id=cve
- https://wordpress.org/news/2026/10/wordpress-7-1-3-maintenance-and-security-release/
- https://patchstack.com/articles/wordpress-7-1-3-security-release?_s_id=cve
- https://nvd.nist.gov/vuln/detail/CVE-2026-66666