CVE-2026-6871
CVE-2026-6871 · Obfuscate - Moderately critical - Cross-site scripting - SA-CONTRIB-2026-033
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Obfuscate allows Cross-Site Scripting (XSS). This issue affects Obfuscate: from 0.0.0 before 2.0.2.
CVSS 6.1 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
obfuscate
- Versions
- ≥ 0.0.0, < 2.0.2: Affected (semver)
Update to 2.0.2
drupal/obfuscate Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 2.0.2
Update to 2.0.2