CVE-2026-73477
CVE-2026-73477 · Quick Tabs - Moderately critical - Access bypass - SA-CONTRIB-2026-099
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Incorrect Authorization vulnerability in Drupal Quick Tabs allows Forceful Browsing. This issue affects Quick Tabs versions: from 0.0.0 to 4.3.1.
CVSS 5.3 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
quick tabs
- Versions
- ≥ 0.0.0, < 4.3.1: Affected (semver)
Update to 4.3.1
drupal/quicktabs Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 4.3.1
Update to 4.3.1