CVE-2026-73478
CVE-2026-73478 · Diff - Moderately critical - Access bypass - SA-CONTRIB-2026-096
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Incorrect Authorization vulnerability in Drupal Diff allows Forceful Browsing. This issue affects Diff versions: from 0.0.0 to 2.0.1, from 2.1.0 to 2.1.1.
CVSS 5.3 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
diff
- Versions
- ≥ 0.0.0, < 2.0.1: Affected (semver)
- ≥ 2.1.0, < 2.1.1: Affected (semver)
Update to 2.0.1; Update to 2.1.1
drupal/diff Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 2.0.1
- ECOSYSTEM: ≥ 2.1.0, < 2.1.1
Update to 2.0.1; Update to 2.1.1