CVE-2026-81158
CVE-2026-81158 · Entity API - Moderately critical - Information disclosure - SA-CONTRIB-2026-113
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Incorrect Authorization vulnerability in Drupal Entity API allows Forceful Browsing. This issue affects Entity API versions: from 0.0.0 to 1.8.0.
CVSS 5.3 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
entity api
- Versions
- ≥ 0.0.0, < 1.8.0: Affected (semver)
Update to 1.8.0
drupal/entity Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.8.0
Update to 1.8.0