CVE-2026-81160
CVE-2026-81160 · Slick Carousel - Moderately critical - Cross Site Scripting - SA-CONTRIB-2026-117
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Slick Carousel allows Stored XSS. This issue affects Slick Carousel versions: from 0.0.0 to 2.1.0.
CVSS 6.1 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
slick carousel
- Versions
- ≥ 0.0.0, < 2.1.0: Affected (semver)
Update to 2.1.0
drupal/slick Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 2.1.0
Update to 2.1.0