CVE-2026-81161
CVE-2026-81161 · Content Moderation Notifications - Moderately critical - Access bypass - SA-CONTRIB-2026-107
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Privilege Defined With Unsafe Actions vulnerability in Drupal Content Moderation Notifications allows Privilege Escalation. This issue affects Content Moderation Notifications versions: from 0.0.0 to 3.9.0.
CVSS 3.3 · Low · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
content moderation notifications
- Versions
- ≥ 0.0.0, < 3.9.0: Affected (semver)
Update to 3.9.0
drupal/content_moderation_notifications Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 3.9.0
Update to 3.9.0