CVE-2026-81165
CVE-2026-81165 · Blazy - Less critical - Access bypass - SA-CONTRIB-2026-104
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Incorrect Authorization vulnerability in Drupal Blazy allows Forceful Browsing. This issue affects Blazy versions: from 0.0.0 to 3.0.18.
CVSS 5.3 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
blazy
- Versions
- ≥ 0.0.0, < 3.0.18: Affected (semver)
Update to 3.0.18
drupal/blazy Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 3.0.18
Update to 3.0.18