CVE-2026-81205
CVE-2026-81205 · LDAP / Active Directory Integration - Moderately critical - Information Disclosure - SA-CONTRIB-2026-115
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Special Elements used in an LDAP Query ('LDAP Injection') vulnerability in Drupal LDAP / Active Directory Integration allows LDAP Injection. This issue affects LDAP / Active Directory Integration versions: from 0.0.0 to 2.2.1.
CVSS 5.3 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
ldap / active directory integration
- Versions
- ≥ 0.0.0, < 2.2.1: Affected (semver)
Update to 2.2.1
drupal/ldap_auth Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 2.2.1
Update to 2.2.1