CVE-2026-81452
CVE-2026-81452
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain a Least Privilege Violation vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of Privilege and Denial of Service.
CVSS 7.0 · High · EPSS 0.1% · Fix available
- Published
- Updated
Affected products and versions
alienware command center (awcc)
- Versions
- ≥ 0, < 6.14.54.0: Affected (semver)
Update to 6.14.54.0