CVE-2026-84910
CVE-2026-84910 · Advanced Search - Moderately critical - Access bypass - SA-CONTRIB-2026-118
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in Drupal Advanced Search allows Forceful Browsing. This issue affects Advanced Search versions: from 0.0.0 to 2.4.5.
CVSS 4.2 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
advanced search
- Versions
- ≥ 0.0.0, < 2.4.5: Affected (semver)
Update to 2.4.5
drupal/advanced_search Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 2.4.5
Update to 2.4.5