CVE-2026-84919
CVE-2026-84919 · PhotoSwipe - Responsive JavaScript Modal Image Gallery - Moderately critical - Cross-site scripting - SA-CONTRIB-2026-131
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal PhotoSwipe - Responsive JavaScript Modal Image Gallery allows Stored XSS. This issue affects PhotoSwipe - Responsive JavaScript Modal Image Gallery versions: from 0.0.0 to 5.0.9.
CVSS 4.6 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
photoswipe - responsive javascript modal image gallery
- Versions
- ≥ 0.0.0, < 5.0.9: Affected (semver)
Update to 5.0.9
drupal/photoswipe Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 5.0.9
Update to 5.0.9