CVE-2026-87954
CVE-2026-87954 · Taxonomy Term Glossary - Critical - Access bypass - SA-CONTRIB-2026-152
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in Drupal Taxonomy Term Glossary allows Forceful Browsing. This issue affects Taxonomy Term Glossary versions: from 0.0.0 to 4.6.0.
CVSS 4.3 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
taxonomy term glossary
- Versions
- ≥ 0.0.0, < 4.6.0: Affected (semver)
Update to 4.6.0
drupal/term_glossary Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 4.6.0
Update to 4.6.0