CVE-2026-90731
CVE-2026-90731
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Dell PowerProtect Data Domain, Feature Release versions 7.7.1.0 through 8.7, LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions 8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20, contain a Stack-based Buffer Overflow vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Denial of service.
CVSS 4.9 · Medium · Fix available
- Published
- Updated
Affected products and versions
powerprotect data domain
- Versions
- ≥ 0, < 8.9.0.0 or later: Affected (semver)
- ≥ 0, < 7.13.1.90 or later: Affected (semver)
- ≥ 0, < 8.3.1.50 or later: Affected (semver)
- ≥ 0, < 8.6.1.30 or later: Affected (semver)
Update to 7.13.1.90 or later