CVE-2026-92426
CVE-2026-92426 · YITH WooCommerce Popup < 1.60.0 - Contributor+ Arbitrary Post Meta Deletion
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The YITH WooCommerce Popup WordPress plugin before 1.60.0 does not check the capability of the requesting user before deleting post meta, allowing users with the Contributor role and above to delete arbitrary post meta from any post, including content owned by higher-privileged users.
CVSS 4.9 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
yith woocommerce popup
- Versions
- ≥ 0, < 1.60.0: Affected (semver)
Update to 1.60.0