CVE-2026-93485
CVE-2026-93485 · WordPress Core <= 7.1 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This page shows selected source facts. See the linked advisories for the complete description and affected versions.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Automattic WordPress wordpress allows DOM-Based XSS.This issue affects WordPress: from n/a through 7.1.
CVSS 7.1 · High · EPSS 0.7% · Public exploit · Fix available
- Published
- Updated
Stack: system
Affected products and versions
wordpress
- Versions
- 7.1: Affected
- ≥ 7.0, ≤ 7.0.4: Affected; ≥ 7.0.5: Not affected (custom)
- ≥ 6.9, ≤ 6.9.7: Affected; ≥ 6.9.8: Not affected (custom)
- ≥ 6.8, ≤ 6.8.8: Affected; ≥ 6.8.9: Not affected (custom)
- ≥ 6.7, ≤ 6.7.7: Affected; ≥ 6.7.8: Not affected (custom)
- ≥ 6.6, ≤ 6.6.7: Affected; ≥ 6.6.8: Not affected (custom)
- ≥ 6.5, ≤ 6.5.10: Affected; ≥ 6.5.11: Not affected (custom)
- ≥ 6.4, ≤ 6.4.10: Affected; ≥ 6.4.11: Not affected (custom)
- ≥ 6.3, ≤ 6.3.10: Affected; ≥ 6.3.11: Not affected (custom)
- ≥ 6.2, ≤ 6.2.11: Affected; ≥ 6.2.12: Not affected (custom)
- ≥ 6.1, ≤ 6.1.12: Affected; ≥ 6.1.13: Not affected (custom)
- ≥ 6.0, ≤ 6.0.14: Affected; ≥ 6.0.15: Not affected (custom)
- ≥ 5.9, ≤ 5.9.16: Affected; ≥ 5.9.17: Not affected (custom)
- ≥ 5.8, ≤ 5.8.15: Affected; ≥ 5.8.16: Not affected (custom)
- ≥ 5.7, ≤ 5.7.17: Affected; ≥ 5.7.18: Not affected (custom)
- ≥ 5.6, ≤ 5.6.19: Affected; ≥ 5.6.20: Not affected (custom)
- ≥ 5.5, ≤ 5.5.20: Affected; ≥ 5.5.21: Not affected (custom)
- ≥ 5.4, ≤ 5.4.21: Affected; ≥ 5.4.22: Not affected (custom)
- ≥ 5.3, ≤ 5.3.23: Affected; ≥ 5.3.24: Not affected (custom)
- ≥ 5.2, ≤ 5.2.26: Affected; ≥ 5.2.27: Not affected (custom)
- ≥ 5.1, ≤ 5.1.24: Affected; ≥ 5.1.25: Not affected (custom)
- ≥ 5.0, ≤ 5.0.27: Affected; ≥ 5.0.28: Not affected (custom)
- ≥ 4.9, ≤ 4.9.31: Affected; ≥ 4.9.32: Not affected (custom)
- ≥ 4.8, ≤ 4.8.30: Affected; ≥ 4.8.31: Not affected (custom)
- ≥ 4.7, ≤ 4.7.35: Affected; ≥ 4.7.36: Not affected (custom)
Update to 4.7.36; Update to 4.8.31; Update to 4.9.32; Update to 5.0.28; Update to 5.1.25; Update to 5.2.27; Update to 5.3.24; Update to 5.4.22; Update to 5.5.21; Update to 5.6.20; Update to 5.7.18; Update to 5.8.16; Update to 5.9.17; Update to 6.0.15; Update to 6.1.13; Update to 6.2.12; Update to 6.3.11; Update to 6.4.11; Update to 6.5.11; Update to 6.6.8; Update to 6.7.8; Update to 6.8.9; Update to 6.9.8; Update to 7.0.5
wordpress Debian:12
- Versions
- 6.1.1+dfsg1-1
- 6.1.6+dfsg1-0+deb12u1
- 6.1.9+dfsg1-0+deb12u1
- 6.2+dfsg1-1
- 6.2.1+dfsg1-1
- 6.2.2+dfsg1-1
- 6.3+dfsg1-1
- 6.3.1+dfsg1-1
- 6.3.2+dfsg1-1
- 6.4.1+dfsg1-1
- 6.4.1+dfsg1-1.1
- 6.4.2+dfsg1-1
- 6.4.3+dfsg1-1
- 6.5+dfsg1-1
- 6.5.2+dfsg1-1
- 6.5.3+dfsg1-1
- 6.5.5+dfsg1-1
- 6.6.1+dfsg1-1
- 6.7.2+dfsg1-1
- 6.7.2+dfsg1-1.1
- 6.8.1+dfsg1-1
- 6.8.3+dfsg1-1
- 6.9+dfsg1-1
- 6.9.4+dfsg1-1
- 7.0+dfsg1-1
- 7.0.2+dfsg1-1
- 7.0.3+dfsg1-1
- 7.1+dfsg1-1
- 7.1.1+dfsg1-1
- 7.1.2+dfsg1-1
- 7.1.3+dfsg1-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Debian:13
- Versions
- 6.8.1+dfsg1-1
- 6.8.3+dfsg1-0+deb13u1
- 6.8.3+dfsg1-1
- 6.8.6+dfsg1-0+deb13u1
- 6.8.7+dfsg1-0+deb13u1
- Affected ranges
- ECOSYSTEM: < 6.8.10+dfsg1-0+deb13u1
Update to 6.8.10+dfsg1-0+deb13u1
wordpress Debian:14
- Versions
- 6.8.1+dfsg1-1
- 6.8.3+dfsg1-1
- 6.9+dfsg1-1
- 6.9.4+dfsg1-1
- 7.0+dfsg1-1
- 7.0.2+dfsg1-1
- 7.0.3+dfsg1-1
- 7.1+dfsg1-1
- Affected ranges
- ECOSYSTEM: < 7.1.1+dfsg1-1
Update to 7.1.1+dfsg1-1
wordpress Ubuntu:16.04:LTS
- Versions
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:18.04:LTS
- Versions
- 4.8.2+dfsg-2
- 4.8.3+dfsg-1
- 4.9.1+dfsg-1
- 4.9.2+dfsg-1
- 4.9.4+dfsg-1
- 4.9.5+dfsg1-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:20.04:LTS
- Versions
- 5.2.2+dfsg1-1
- 5.2.4+dfsg1-1
- 5.3.2+dfsg1-1
- 5.3.2+dfsg1-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:22.04:LTS
- Versions
- 5.7.1+dfsg1-2ubuntu1
- 5.8.1+dfsg1-2ubuntu1
- 5.8.2+dfsg1-1ubuntu1
- 5.8.3+dfsg1-1ubuntu1
- 5.8.3+dfsg1-1ubuntu1.1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:24.04:LTS
- Versions
- 6.2+dfsg1-1ubuntu1
- 6.4.3+dfsg1-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:26.10
- Versions
- 6.7.2+dfsg1-1.1ubuntu2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:26.04:LTS
- Versions
- 6.7.2+dfsg1-1.1ubuntu1
- 6.7.2+dfsg1-1.1ubuntu2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published