p PatchFirst

CVE-2026-94075

CVE-2026-94075 · WordPress Newsletters plugin <= 4.18.1 - PHP Object Injection vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Deserialization of Untrusted Data vulnerability in Tribulant Software Newsletters newsletters-lite allows Object Injection.This issue affects Newsletters: from n/a through 4.18.1.

CVSS 9.8 · Critical · EPSS 0.4% · Fix available

Published
Updated

Affected products and versions

  • newsletters

    Versions
    • ≥ 0, ≤ 4.18.1: Affected; ≥ 4.18.2: Not affected (custom)

    Update to 4.18.2

Original sources

Check your server →