CVE-2026-96380
CVE-2026-96380 · CSS Usage Analyzer - Moderately critical - Improper access control - SA-CONTRIB-2026-189
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in Drupal CSS Usage Analyzer allows Forceful Browsing. This issue affects CSS Usage Analyzer versions: from 1.0.0 to 1.0.2.
CVSS 6.5 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
css usage analyzer
- Versions
- ≥ 1.0.0, < 1.0.2: Affected (semver)
Update to 1.0.2
drupal/css_usage_analyzer Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: ≥ 1.0.0, < 1.0.2
Update to 1.0.2