CVE-2026-97352
CVE-2026-97352 · News Kit Addons For Elementor < 1.4.9 - Subscriber+ Plugin Installation and Activation via nekit_install_importer
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The News Kit Addons For Elementor WordPress plugin before 1.4.9 does not perform a capability check on one of its AJAX actions, allowing authenticated users with subscriber-level access and above to install and activate a specific News Kit Addons For Elementor WordPress plugin before 1.4.9 from the WordPress.org repository.
CVSS 4.3 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
news kit addons for elementor
- Versions
- ≥ 0, < 1.4.9: Affected (semver)
Update to 1.4.9