p PatchFirst

PatchFirst · Latest vulnerabilities

ffmpeg vulnerabilities · Page 19

Vulnerabilities published for ffmpeg in the last 30 days: 10. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 433

  1. CVE-2013-3672

    Not ratedEPSS 1.36%Fix available

    CVE-2013-3672

    The mm_decode_inter function in mmvideo.c in libavcodec in FFmpeg before 1.2.1 does not validate the relationship between a horizontal coordinate and a width value, which allows remote attackers to cause a denial of service (out-of-bounds array access and application crash) via crafted American Laser Games (ALG) MM Video data.

    • Update to 7:2.4.1-1
    Published Updated
  2. CVE-2013-3670

    Not ratedEPSS 1.36%Fix available

    CVE-2013-3670

    The rle_unpack function in vmdav.c in libavcodec in FFmpeg git 20130328 through 20130501 does not properly use the bytestream2 API, which allows remote attackers to cause a denial of service (out-of-bounds array access and application crash) via crafted RLE data. NOTE: the vendor has listed this as an issue fixed in 1.2.1, but the issue is actually in new code that was not shipped with the 1.2.1 release or any earlier release.

    • Update to 7:2.4.1-1
    Published Updated
  3. CVE-2013-2496

    Not ratedEPSS 1.37%Fix available

    CVE-2013-2496

    The msrle_decode_8_16_24_32 function in msrledec.c in libavcodec in FFmpeg through 1.1.3 does not properly determine certain end pointers, which allows remote attackers to cause a denial of service (out-of-bounds array access and application crash) or possibly have unspecified other impact via crafted Microsoft RLE data.

    • Update to 7:2.4.1-1
    Published Updated
  4. CVE-2013-2495

    Not ratedEPSS 1.37%Fix available

    CVE-2013-2495

    The iff_read_header function in iff.c in libavformat in FFmpeg through 1.1.3 does not properly handle data sizes for Interchange File Format (IFF) data during operations involving a CMAP chunk or a video codec, which allows remote attackers to cause a denial of service (integer overflow, out-of-bounds array access, and application crash) or possibly have unspecified other impact via a crafted header.

    • Update to 7:2.4.1-1
    Published Updated
  5. CVE-2013-2277

    Not ratedEPSS 1.99%Fix available

    CVE-2013-2277

    The ff_h264_decode_seq_parameter_set function in h264_ps.c in libavcodec in FFmpeg before 1.1.3 does not validate the relationship between luma depth and chroma depth, which allows remote attackers to cause a denial of service (out-of-bounds array access and application crash) or possibly have unspecified other impact via crafted H.264 data.

    • Update to 7:2.4.1-1
    Published Updated
  6. CVE-2013-0894

    Not ratedEPSS 1.7%Fix available

    CVE-2013-0894

    Buffer overflow in the vorbis_parse_setup_hdr_floors function in the Vorbis decoder in vorbisdec.c in libavcodec in FFmpeg through 1.1.3, as used in Google Chrome before 25.0.1364.97 on Windows and Linux and before 25.0.1364.99 on Mac OS X and other products, allows remote attackers to cause a denial of service (divide-by-zero error or out-of-bounds array access) or possibly have unspecified other impact via vectors involving a zero value for a bark map size.

    • Update to 7:2.4.1-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →