p PatchFirst

PatchFirst · Latest vulnerabilities

gst-plugins-base1.0 vulnerabilities · Page 2

Vulnerability published for gst-plugins-base1.0 in the last 30 days: 1. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 24

  1. CVE-2017-5839

    High · CVSS 7.5EPSS 4.48%Fix available

    CVE-2017-5839

    The gst_riff_create_audio_caps function in gst-libs/gst/riff/riff-media.c in gst-plugins-base in GStreamer before 1.10.3 does not properly limit recursion, which allows remote attackers to cause a denial of service (stack overflow and crash) via vectors involving nested WAVEFORMATEX.

    • Update to 1.10.3-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →