p PatchFirst

PatchFirst · Latest vulnerabilities

ironic vulnerabilities · Page 2

Vulnerabilities published for ironic in the last 30 days: 3. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 22

  1. CVE-2016-4985

    High · CVSS 7.5EPSS 2.86%Fix available

    CVE-2016-4985

    The ironic-api service in OpenStack Ironic before 4.2.5 (Liberty) and 5.x before 5.1.2 (Mitaka) allows remote attackers to obtain sensitive information about a registered node by leveraging knowledge of the MAC address of a network card belonging to that node and sending a crafted POST request to the v1/drivers/$DRIVER_NAME/vendor_passthru resource.

    • Update to 1:5.1.2-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →