p PatchFirst

PatchFirst · Latest vulnerabilities

nvidia-graphics-drivers vulnerabilities · Page 10

Vulnerabilities published for nvidia-graphics-drivers in the last 30 days: 81. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 198

  1. CVE-2016-7389

    High · CVSS 7.8EPSS 0.42%Fix available

    CVE-2016-7389

    For the NVIDIA Quadro, NVS, GeForce, and Tesla products, NVIDIA GPU Display Driver on Linux R304 before 304.132, R340 before 340.98, R367 before 367.55, R361_93 before 361.93.03, and R370 before 370.28 contains a vulnerability in the kernel mode layer (nvidia.ko) handler for mmap() where improper input validation may allow users to gain access to arbitrary physical memory, leading to an escalation of privileges.

    • Update to 367.57-1
    Published Updated
  2. CVE-2016-7382

    High · CVSS 7.8EPSS 0.41%Fix available

    CVE-2016-7382

    For the NVIDIA Quadro, NVS, GeForce, and Tesla products, NVIDIA GPU Display Driver contains a vulnerability in the kernel mode layer (nvlddmkm.sys for Windows or nvidia.ko for Linux) handler where a missing permissions check may allow users to gain access to arbitrary physical memory, leading to an escalation of privileges.

    • Update to 367.57-1
    Published Updated
  3. CVE-2015-7869

    Not ratedEPSS 0.4%Fix available

    CVE-2015-7869

    Multiple integer overflows in the kernel mode driver for the NVIDIA GPU graphics driver R340 before 341.92, R352 before 354.35, and R358 before 358.87 on Windows and R304 before 304.131, R340 before 340.96, R352 before 352.63, and R358 before 358.16 on Linux allow local users to obtain sensitive information, cause a denial of service (crash), or possibly gain privileges via unknown vectors, which trigger uninitialized or out of bounds memory access. NOTE: this identifier has been SPLIT per ADT2 and ADT3 due to different vulnerability type and affected versions. See CVE-2015-8328 for the vulnerability in the NVAPI support layer in NVIDIA driv

    • Update to 352.63-1
    Published Updated
  4. CVE-2015-5053

    Not ratedEPSS 1.75%Fix available

    CVE-2015-5053

    The host memory mapping path feature in the NVIDIA GPU graphics driver R346 before 346.87 and R352 before 352.41 for Linux and R352 before 352.46 for GRID vGPU and vSGA does not properly restrict access to third-party device IO memory, which allows attackers to gain privileges, cause a denial of service (resource consumption), or possibly have unspecified other impact via unknown vectors related to the follow_pfn kernel-mode API call.

    • Update to 352.41-1
    Published Updated
  5. CVE-2015-5950

    Not ratedEPSS 0.36%Fix available

    CVE-2015-5950

    The NVIDIA display driver R352 before 353.82 and R340 before 341.81 on Windows; R304 before 304.128, R340 before 340.93, and R352 before 352.41 on Linux; and R352 before 352.46 on GRID vGPU and vSGA allows local users to write to an arbitrary kernel memory location and consequently gain privileges via a crafted ioctl call.

    • Update to 340.93-1
    Published Updated
  6. CVE-2014-8298

    Not ratedEPSS 3.04%Fix available

    CVE-2014-8298

    The NVIDIA Linux Discrete GPU drivers before R304.125, R331.x before R331.113, R340.x before R340.65, R343.x before R343.36, and R346.x before R346.22, Linux for Tegra (L4T) driver before R21.2, and Chrome OS driver before R40 allows remote attackers to cause a denial of service (segmentation fault and X server crash) or possibly execute arbitrary code via a crafted GLX indirect rendering protocol request.

    • Update to 340.65-1
    Published Updated
  7. CVE-2006-5379

    Not ratedEPSS 27.38%Public exploitFix available

    CVE-2006-5379

    The accelerated rendering functionality of NVIDIA Binary Graphics Driver (binary blob driver) For Linux v8774 and v8762, and probably on other operating systems, allows local and remote attackers to execute arbitrary code via a large width value in a font glyph, which can be used to overwrite arbitrary memory locations.

    • Update to 1.0.8776-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →